Szukaj:
PL EN ES
Polecamy



Kalendarz treningów






Alfaholicy_SimRacingPL Server

Assetto Corsa - pytania i problemy

stare 24-11-2013, 13:28   Post #6 (permalink)
Zenon
Awatar Zenon
 
Zarejestrowany: May 2005
Skąd: Rzeszów
Postów: 9.822
Hm. W katalogu ...\Steam\SteamApps\common\assettocorsa\system\cfg jest plik tyre_smoke
i ma takie wpisy:

Cytat:
[SETTINGS]
EMISSIVE_BLEND=0.7
VELOCITY_BASE=0,0,0
VELOCITY_RANDOM=1,1,1
SIZE_BASE=1,1
SIZE_RANDOM=0.02,0.02
COLOR_BASE=1,1,1
COLOR_RANDOM=0.1,0.1,0.1
DRAG_BASE=0.1
DRAG_RANDOM=0.0
GRAVITY_BASE=0.1
GRAVITY_RANDOM=0.01
OPACITY_BASE=0.3
OPACITY_RANDOM=0.2
OPACITY_VELOCITY_BASE=-0.1
OPACITY_VELOCITY_RANDOM=0.005
SIZE_VELOCITY_BASE=0.3,0.3
SIZE_VELOCITY_RANDOM=0.1,0.1
VELOCITY_ROTATION_AXIS_RANDOM=0
FREQUENCY_HZ=30

[TRIGGERS]
SLIP_LEVEL=0.8
Może na dzień dobry pokombinuj z ostatnią sekcją, TRIGGERS, może ustawienie SLIP_LEVEL na jakieś 5.0 go wyłączy w ogóle (zakładam, że im wyższa wartość, tym bardziej opona musi się ślizgać, żeby wyemitować dym, ale może to działa w drugą stronę). Potem mógłbyś sprawdzić SIZE_BASE bo wygląda, że jest z czego zejść, albo ogólnie, pozmniejszać wszystkie parametry jak leci, może z wyjątkiem koloru.
Podobnie w pliku tyre_smoke_grass
Zenon jest offline  
Rating: 78667 | Skill: 5.82 | OpenRating: 0
Odpowiedź z Cytatem
 

Logowanie
Login:
Hasło:
 Zarejestruj się!

Facebook
Administratorzy
Administracja portalu
Owner
McLaren
Senior Admin
lelu0
Summer RC Cup 2018
lelu0
Admins
SirDuncan - Historic (GiW) Admin
Moderators
Dmnick - Super Moderator
sobol - Moderator