Szukaj:
PL EN ES
Polecamy



Kalendarz treningów






Alfaholicy_SimRacingPL Server
Wróć   SimRacing wyścigi online > Archiwum > Liga rFactor Level0 > Level0

Level0 gra się wyłącza

Zarejestruj się Projects Kalendarz Szukaj Dzisiejsze posty Zaznacz Wszystkie Fora jako Przeczytane

Level0 Wszystko co związane z Ligą Level0

Odpowiedz
LinkBack Narzędzia wątku Wygląd
stare 26-01-2011, 21:13   Post #1 (permalink)
Awatar janusznitro
 
Zarejestrowany: Dec 2008
Skąd: Lesko/Rzeszów
Postów: 187
Level0 gra się wyłącza

witam,
problem polega na tym, że przy próbie połączenia się z serwerem w trakcie doczytywania się toru tuż przy końcu gra mi się wyłącza całkowicie zna ktoś recepturkę na taką dolegliwość ?

pozdrawiam Janusz



edit: sprawdziłem i na każdym modzie oraz na każdej trasie z gry mnie wyrzuca. Ups mam chyba problem.
janusznitro jest offline  

Ostatnio edytowane przez janusznitro : 26-01-2011 - 21:35
Rating: 3604 | Skill: 6.17 | OpenRating: 0
Logitech G25 | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 27-01-2011, 03:21   Post #2 (permalink)
Administrator GT3
Awatar mastablasta
 
Zarejestrowany: Dec 2008
Skąd: Warszawa
Postów: 5.883
Masz oryginalna wersje z plytki czy rf-lite?. A jak nie miales zadnego moda to tor sie wczytywal (ten standardowy co jest nawet w lite)?
Moze po prostu masz cos pogibane w plikach. Zainstaluj sobie drugiego rfa i zobacz czy tez sie tak dzieje, jeszcze przed zasyfieniem go innymi modami. Moze zmien DX... . Probuj.
mastablasta jest offline  
Rating: 154822 | Skill: 8.87 | OpenRating: 0
Logitech G27 | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 27-01-2011, 21:34   Post #3 (permalink)
Awatar janusznitro
 
Zarejestrowany: Dec 2008
Skąd: Lesko/Rzeszów
Postów: 187
znalazłem przyczynę tych dziwnych anomalii na moim komputerze, ktoś mi datę przestawił na 6 marca 5711r. Po zmianie na dzisiejsza datę śmiga ;] ps: dziwne, bo nikt nie ma dostępu do tego komputera. Czyżby system sobie jaja ze mnie robił ?
janusznitro jest offline  
Rating: 3604 | Skill: 6.17 | OpenRating: 0
Logitech G25 | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 27-01-2011, 21:46   Post #4 (permalink)
Awatar patryksok.
 
Zarejestrowany: Jul 2009
Skąd: Woking.
Postów: 3.602
...jesteś pewien, że naprawdę nikt nie ma dostępu do Twojego komputera?
patryksok. jest offline  
Rating: 16913 | Skill: 6.53 | OpenRating: 0
Thrustmaster T300 RS | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 27-01-2011, 21:51   Post #5 (permalink)
Awatar janusznitro
 
Zarejestrowany: Dec 2008
Skąd: Lesko/Rzeszów
Postów: 187
czekaj zaraz wypytam ludzi w domu tylko dobrą deskę znajdę, żeby odpowiednio zmotywować do rozmowy
janusznitro jest offline  
Rating: 3604 | Skill: 6.17 | OpenRating: 0
Logitech G25 | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 27-01-2011, 21:57   Post #6 (permalink)
Awatar patryksok.
 
Zarejestrowany: Jul 2009
Skąd: Woking.
Postów: 3.602


Chodzi mi bardziej o coś takiego
patryksok. jest offline  
Rating: 16913 | Skill: 6.53 | OpenRating: 0
Thrustmaster T300 RS | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 27-01-2011, 22:31   Post #7 (permalink)
Awatar janusznitro
 
Zarejestrowany: Dec 2008
Skąd: Lesko/Rzeszów
Postów: 187
eee tam u mnie na kompie nic nie ma jedynie projekt o SG na uczelnie oraz rF więc niech sobie buszują chociaż jedyną rzecz o jaką można się bać to kradzież tożsamości ale nie będę się o tym rozpisywał, bo to nie miejsce i temat na to.
janusznitro jest offline  
Rating: 3604 | Skill: 6.17 | OpenRating: 0
Logitech G25 | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 03-02-2011, 13:28   Post #8 (permalink)
Awatar nico
 
Zarejestrowany: May 2010
Postów: 6
Witam
mam bardzo podobny problem gdy się łącze z serwerem po wczytaniu toru jak już jestem w garażu to po ok 2-3 sec wywala mnie z komunikatem nie można połączyć się z serwerem. Nie wiem co jest grane tydzień temu bez problemu się połączyłem a wczoraj taki numer.
Nawet przeinstalowałem rfactora nawet mod mana i wymagane pliki i nadal nic to samo.
Wie ktoś co może dolegać.
nico jest offline  

Logitech DFGT | Hamowanie: Lewą nogą | Zmiana biegów: Sekwencja
Odpowiedź z Cytatem
stare 03-02-2011, 14:28   Post #9 (permalink)
Awatar janusznitro
 
Zarejestrowany: Dec 2008
Skąd: Lesko/Rzeszów
Postów: 187
a masz oryginalną wersję gry czy jakieś witaminki używasz?
janusznitro jest offline  
Rating: 3604 | Skill: 6.17 | OpenRating: 0
Logitech G25 | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 03-02-2011, 14:35   Post #10 (permalink)
Awatar maciej.kom
 
Zarejestrowany: Jun 2010
Skąd: Poznań
Postów: 32
dokonujesz przed wejściem na serwer autoryzacji?
maciej.kom jest offline  
Rating: 3554 | Skill: 4.15 | OpenRating: 0
Odpowiedź z Cytatem
Odpowiedz

Bookmarks

Tagi
gra, level0, się, wyłącza, wyłańcza

Narzędzia wątku
Wygląd

Zasady Postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony
Trackbacks are Włączony
Pingbacks are Włączony
Refbacks are Włączony



Czasy w strefie GMT +2. Teraz jest 06:06.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
SimRacingPL

no new posts

Logowanie
Login:
Hasło:
 Zarejestruj się!

287 osób online
287 Gości
0 Zalogowanych
Facebook
Administratorzy
Administracja portalu
Owner
McLaren
Senior Admin
lelu0
Summer RC Cup 2018
lelu0
Admins
SirDuncan - Historic (GiW) Admin
Moderators
Dmnick - Super Moderator
sobol - Moderator