Szukaj:
PL EN ES
Polecamy



Kalendarz treningów






Alfaholicy_SimRacingPL Server
Wyniki sezonu

rF2 - SMP DTM 2017


Zandvoort GP
2017-12-10 22:00

Więcej
Klasyfikacja indywidualna
1
M.Bekas
229
2
T.Mikolcz
166
3
A.Karkuszewski
164
4
G.Bułat
156
5
Z.Siara
132
6
T.Wach
114
7
M.Gałuch
109
8
D.Wasieńko
104
9
L.Kogut
95
10
S.Piwiński
77
Więcej
Klasyfikacja zespołowa
1
SimRacing for Poland White
320
2
Racing 4 Flo
209
3
Hope 4 Flo
204
4
Wings 4 Flo
154
5
Rapid Racing
110
6
Mantis Racing
95
7
E-Live MotorSport
67
8
Save the Ring
58
9
MARKAM Racing Team
43
10
SimRacing for Poland Red
35
Więcej

Następny wyścig
Administratorzy Ligi
Brak
stare 29-01-2012, 13:27   Post #1 (permalink)
Administrator rFactor2
Awatar marek987
 
Zarejestrowany: Jan 2011
Postów: 1.358
rfactor 2 - problemy

Mam pytanie dotyczące MoTeC-a: czy wyświetlają się wam dane dotyczące Wheel speed (w Driving Analisys/Brake Check) i Oversteer (Setup)?
Nie wiem czy to plugin jeszcze tego nie uwzględnia czy to ja coś źle robię.
marek987 jest offline  
Rating: 57396 | Skill: 5.08 | OpenRating: 3923
Odpowiedź z Cytatem
stare 29-01-2012, 13:53   Post #2 (permalink)
Awatar patryksok.
 
Zarejestrowany: Jul 2009
Skąd: Lublin.
Postów: 3.601
Wheel speed mi się normalnie wyświetla, ale Oversteer już nie Trzeba czekać na kolejną wersję pluginu
patryksok. jest offline  
Rating: 16913 | Skill: 6.53 | OpenRating: 0 | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 29-01-2012, 14:34   Post #3 (permalink)
Awatar Antaeus
 
Zarejestrowany: Oct 2008
Postów: 246
Czy wygladzanie cieni na wszystkich kartach nvidi dziala nie w pelni poprawnie? mimo wlaczonego Shadow Blur, cienie w kokpicie oraz te, rzucane przez bryly toru są bardzo poszarpane i migajace



GTX 460, sterowniki 285.62
Antaeus jest offline  

Ostatnio edytowane przez Antaeus : 29-01-2012 - 15:12
Odpowiedź z Cytatem
stare 29-01-2012, 14:37   Post #4 (permalink)
Member
Awatar MaXyM
 
Zarejestrowany: Aug 2004
Skąd: Praha, Czech Rep.
Postów: 30.216
Wyślij wiadomośc poprzez ICQ do MaXyM
bo wygladzenie cieni sluzy do czegosc innego. Ten efekt ktory widzisz jest zwiazany niedoskonaloscia rzucania cieni.
MaXyM jest offline  
SLS developer :: sls.simracing.pl ::

Rating: 94355 | Skill: 7.59 | OpenRating: 0
Thrustmaster TX Racing Wheel | Logitech G25 | Hamowanie: Lewą nogą | Zmiana biegów: Sekwencja
Odpowiedź z Cytatem
stare 01-02-2012, 13:39   Post #5 (permalink)
Awatar Antaeus
 
Zarejestrowany: Oct 2008
Postów: 246
w ktorym miejscu zmienia sie sile FFB na ujemną? [problem z kierownicami Thrustmastera]
Antaeus jest offline  
Odpowiedź z Cytatem
stare 01-02-2012, 13:52   Post #6 (permalink)
Member
Awatar MaXyM
 
Zarejestrowany: Aug 2004
Skąd: Praha, Czech Rep.
Postów: 30.216
Wyślij wiadomośc poprzez ICQ do MaXyM
nie da sie zmienic sily FF na ujemna? default jest 1.0. moze da sie dac -1.0?
UWaga, sile sie ustawia dla kazdego auta osobno.
MaXyM jest offline  
SLS developer :: sls.simracing.pl ::

Rating: 94355 | Skill: 7.59 | OpenRating: 0
Thrustmaster TX Racing Wheel | Logitech G25 | Hamowanie: Lewą nogą | Zmiana biegów: Sekwencja
Odpowiedź z Cytatem
stare 01-02-2012, 13:55   Post #7 (permalink)
Awatar patryksok.
 
Zarejestrowany: Jul 2009
Skąd: Lublin.
Postów: 3.601
Trzeba zmienić znak w controler.ini przy Steering effects strength="10000.00000"
patryksok. jest offline  
Rating: 16913 | Skill: 6.53 | OpenRating: 0 | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 01-02-2012, 14:51   Post #8 (permalink)
Studio 397 veh. engineer
Awatar LesiU
 
Zarejestrowany: Jul 2005
Skąd: Olkusz
Postów: 14.438
Cytat: Napisał Antaeus Zobacz post
w ktorym miejscu zmienia sie sile FFB na ujemną? [problem z kierownicami Thrustmastera]
Załaduj sobie profil do Thrustmastera, czyli "TRS Racing Wheel".

No chyba że już masz swoje ustawienia osi, przycisków itp. to zrób tylko tak jak napisał Patryk.
LesiU jest offline  
Studio 397, rFactor 2: KLIK
PC: Intel i7 7700K; Asus ROG Strix Z270G Gaming; Kingston HyperX Fury 2x16GB 2400 CL15; MSI GTX 1080 Armor OC 8GB; SSD Samsung 256GB SM961 m.2 NVMe; HDD WD 2,5" 1TB 5400rpm; be quiet! Dark Power Pro P11 750W; LG 37,5" 38UC99
OSW: Lenze MCS12H15-, SimuCube, IONI Pro HC, Meanwell SDR-960-48
Pedały: Fanatec CSP v2




Rating: 108480 | Skill: 7.97 | OpenRating: 0
Thrustmaster T500 RS | Fanatec Clubsport Pedals | Hamowanie: heel & toe | Zmiana biegów: Sekwencja
Odpowiedź z Cytatem
stare 12-02-2012, 02:09   Post #9 (permalink)
Awatar Antaeus
 
Zarejestrowany: Oct 2008
Postów: 246
jak wydzielic z pliku .rfmod poszczegolne komponenty .rfcmp?

probuje stworzyc wlasną paczke moda, ale nie chcą mi sie wyswietlic tory gdy wybieram folder z plikami .rfmod od wszystkich modow

czy musze sam stworzyc z wszystkich plikow .mas poszczegolne .rfcmp dla kazdego toru by moc pozniej dodawac tory i pojazdy do 'swojego' vModa' ?
Antaeus jest offline  
Odpowiedź z Cytatem
stare 14-02-2012, 21:30   Post #10 (permalink)
Awatar Antaeus
 
Zarejestrowany: Oct 2008
Postów: 246
w jaki sposob usunac wibracje kamery przy przejezdzajacych pojazdach? lub chociaz zmniejszyc wibracje

gdzies widzialem na forum, ale nie potrafie znalezc
Antaeus jest offline  
Odpowiedź z Cytatem
Odpowiedz

Bookmarks

Tagi
problemy, rfactor

Narzędzia wątku
Wygląd

Zasady Postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony
Trackbacks are Włączony
Pingbacks are Włączony
Refbacks are Włączony



Czasy w strefie GMT +2. Teraz jest 14:58.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
SimRacingPL

no new posts

Logowanie
Login:
Hasło:
 Zarejestruj się!

401 osób online
399 Gości
2 Zalogowanych
Facebook
Administratorzy