Szukaj:
PL EN ES
Polecamy



Kalendarz treningów
stare 14-02-2012, 22:56   Post #11 (permalink)
Member
Awatar MaXyM
 
Zarejestrowany: Aug 2004
Skąd: Praha, Czech Rep.
Postów: 30.040
Wyślij wiadomośc poprzez ICQ do MaXyM
Anteus, sorry ale twoje jedyne posty na tym forum to pytania. Ni emozesz pytac w innych miejscach? To jest jakis punkt informacyjny, czy co?

Juz pomijam fakt, ze pewnie ci sie pomylily wibracje z kamer z wibracjami w kokpicie.
MaXyM jest offline  
SLS developer :: sls.simracing.pl ::

Rating: 94355 | Skill: 7.59 | OpenRating: 0
Logitech G25 | Logitech G25 + LC | Hamowanie: Lewą nogą | Zmiana biegów: Sekwencja
Odpowiedź z Cytatem
stare 14-02-2012, 23:15   Post #12 (permalink)
Super Moderator
Awatar Krzysztof Szczech
 
Zarejestrowany: Jan 2008
Skąd: Poznań / Piła
Postów: 6.608
MaXyM, nie wyżywaj się na młodzieży

Antaeus - nie przypominam sobie by ktoś pisał o kamerach stacjonarnych. wydaje mi się, że użytkownik tego raczej nie ruszy, bo to jest ustawione w danym torze.
Krzysztof Szczech jest offline  


Rating: 45278 | Skill: 5.75 | OpenRating: 0
Odpowiedź z Cytatem
stare 14-02-2012, 23:50   Post #13 (permalink)
Awatar Antaeus
 
Zarejestrowany: Oct 2008
Postów: 246
pamietam tamtego posta jak przez mgle, a dyskusja tyczyla sie wlasnie wibracji kamer na torze, pewnie umknelo mi kilka innych postow i stad moja pomylka
Antaeus jest offline  
Odpowiedź z Cytatem
stare 09-06-2012, 11:23   Post #14 (permalink)
Awatar rafalgt
 
Zarejestrowany: Feb 2005
Skąd: Gorzów Wlkp.
Postów: 359
Witam.
Czy u Was też tak jest że gdy urwę jakąś część auta i włączę replay to cofając do momentu całego auta i tak już nie widać tej części?
Dająć ESC do boksu i wyjeżdżając ponownie na tor nadal nie mam tej części graficznie ale podczas jazdy czuj jakby była.
rafalgt jest offline  


Rating: 39123 | Skill: 7.81 | OpenRating: 0
Logitech DFP | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 09-06-2012, 11:24   Post #15 (permalink)
Studio 397 veh. engineer
Awatar LesiU
 
Zarejestrowany: Jul 2005
Skąd: Olkusz
Postów: 14.386
Tak, system powtórek nie jest jeszcze w wersji finalnej.

Natomiast jeśli po wyjeździe z boxów nadal nie masz tej części... chyba ktoś już to kiedyś zgłaszał na forum ISI i dostał odpowiedź, że jest to znany błąd który zostanie poprawiony.
LesiU jest offline  
Studio 397, rFactor 2: KLIK
PC: Intel i7 7700K; Asus ROG Strix Z270G Gaming; Kingston HyperX Fury 2x16GB 2400 CL15; MSI GTX 1080 Armor OC 8GB; SSD Samsung 256GB SM961 m.2 NVMe; HDD WD 2,5" 1TB 5400rpm; be quiet! Dark Power Pro P11 750W; LG 37,5" 38UC99
OSW: Lenze MCS12H15-, SimuCube, IONI Pro HC, Meanwell SDR-960-48
Pedały: Fanatec CSP v2




Rating: 108480 | Skill: 7.97 | OpenRating: 0
Thrustmaster T500 RS | Fanatec Clubsport Pedals | Hamowanie: heel & toe | Zmiana biegów: Sekwencja
Odpowiedź z Cytatem
stare 09-06-2012, 11:24   Post #16 (permalink)
Awatar rafalgt
 
Zarejestrowany: Feb 2005
Skąd: Gorzów Wlkp.
Postów: 359
Dzięki za szybką odpowiedź.
rafalgt jest offline  


Rating: 39123 | Skill: 7.81 | OpenRating: 0
Logitech DFP | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 11-06-2012, 16:13   Post #17 (permalink)
Awatar rafalgt
 
Zarejestrowany: Feb 2005
Skąd: Gorzów Wlkp.
Postów: 359
Znowu ja sie pytam ? Trudno

Ostatanio nie jeździłem w nocy i nie wiedziałem że coś jest nie tak z moją grą (chyba).

Mianowicie podczas jazdy w nocy włączając światła widać że są włączone jak się patrzę na auto ale na torze jest ciemność. Nic nie widać. To samo z wycieraczkami. Z zewnątrz je widać a od środka nie. Wie ktoś jak to naprawić? Instalowałem na nowo rf2 i nic nie dało. Acha na początku czyli pierwsza wersja bety nie miała tego porblemu i światła były.
rafalgt jest offline  


Rating: 39123 | Skill: 7.81 | OpenRating: 0
Logitech DFP | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 11-06-2012, 16:18   Post #18 (permalink)
Member
Awatar MaXyM
 
Zarejestrowany: Aug 2004
Skąd: Praha, Czech Rep.
Postów: 30.040
Wyślij wiadomośc poprzez ICQ do MaXyM
A nie moglbys sledzic forum ISI? Bo to wiadomo juz od wydania ostatniej bety.
Oszczedzilbys nam fatygi a sobie reinstalowania niepotrzebnego.
MaXyM jest offline  
SLS developer :: sls.simracing.pl ::

Rating: 94355 | Skill: 7.59 | OpenRating: 0
Logitech G25 | Logitech G25 + LC | Hamowanie: Lewą nogą | Zmiana biegów: Sekwencja
Odpowiedź z Cytatem
stare 11-06-2012, 18:58   Post #19 (permalink)
Administratur Historic
Awatar Szczepan
 
Zarejestrowany: Jul 2008
Skąd: Nowa Sól/Kraków
Postów: 6.191

rF2 Gogle i W

w rF2 nie było pióropusza wody czy u mnie sie coś zmieniło? bo nie mogę sobie przypomnieć
Szczepan jest offline  
9:45

Rating: 137990 | Skill: 8.25 | OpenRating: 0
Odpowiedź z Cytatem
stare 16-06-2012, 09:56   Post #20 (permalink)
Awatar victor79
 
Zarejestrowany: Jun 2007
Skąd: Szczecin
Postów: 2.697
Kurde, byście przypomnieli że jak się nowy tor dodaje to trzeba odznaczyć w opcjach "Show Mods Only" Od wczoraj (po drugim meczu) się z tym męczyłem. Masakra jak mi sie tory długo wczytują..... Wyścig by się zdążył skończyć
victor79 jest offline  


Rating: 21237 | Skill: 4.41 | OpenRating: 0
Odpowiedź z Cytatem
Odpowiedz

Bookmarks

Tagi
problemy, rfactor

Narzędzia wątku
Wygląd

Zasady Postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony
Trackbacks are Włączony
Pingbacks are Włączony
Refbacks are Włączony



Czasy w strefie GMT +2. Teraz jest 23:15.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
SimRacingPL

no new posts

Facebook
Administratorzy