Szukaj:
PL EN ES
Polecamy



Kalendarz treningów






Alfaholicy_SimRacingPL Server
stare 04-10-2017, 11:36   Post #111 (permalink)
Awatar boban666
 
Zarejestrowany: Jun 2007
Skąd: Ruda Slaska (Kochlowitz)
Postów: 821
Hi.Byłem zmuszony zrobić format , i zapomniałem zgrać profil Nvidia Inspector dla R3R. Kiedyś ktoś tu na forum pochwalił się ustawieniami w Nvidia Inspector , konretnie chodzi mi o filtrowanie tekstur oraz te całe "samplingi" itp. Dzięki
boban666 jest offline  
MSI Geforce 1060 6GB , Asrock B85 Pro IV , 8GB Kingston 9CL , Intel I5 4570 3,20 Ghz , Goodram SSD Iridium 250 GB


Logitech G25 | Logitech G25 | Logitech G25 | Hamowanie: Lewą nogą | Zmiana biegów: Sekwencja
Odpowiedź z Cytatem
stare 05-10-2017, 04:15   Post #112 (permalink)
Awatar Arcson
 
Zarejestrowany: Apr 2015
Skąd: Chorzów
Postów: 151
Mam pytanie do osób upalających R3E. Jak wygląda u Was kwestia płynności gry?

Pytam, bo ostatnio strasznie "chrupie" mi obraz, czy to podczas gry online czy z AI. Od minimalnych zacięć, po 2 sekundowe zwiechy podczas których na kierownicy czuję, co się z autem dzieje, ale zamiast płynnego obrazu mam krótki pokaz slajdów. Krew mnie zalewa jak mnie to dopada i wylatuję z toru/tracę dystans do rywali... A dzieje się to nawet przy gridzie typu 3-4 auta.
Przyznam, że mój blaszak nie jest górnych lotów i swoje lata ma (Phenom II X3, GeForce Gtx 460 OC, 10 GB RAM DDR3), ale dotychczas z powodzeniem odpalał wszystkie simy na lepszych lub gorszych ustawieniach grafiki...

W Raceroomie jeżdżę z wszystkim na low, jako, że płynność cenię sobie najbardziej i fpsy mam godne. Ale co się okazuje? Że równie dobre fpsy uzyskuje na medium, a chrupnięcia i zwiechy mam niezależnie od ustawień grafiki. Pomijam już kwestie joinlagów, bo tego to się w tym simie najwyraźniej nie da wyleczyć, skoro ciągle są. Zacząłem już rozważać kupno nowego sprzętu z Intel i7 na pokładzie itd, ale z tego co można wyczytać w necie i takie kombajny potrafią polec w kwestii płynności w R3E, co jawnie wskazywałoby na problem po stronie optymalizacji sima. A wymiany papucia na lać za 3000 zł wolałbym jednak uniknąć...

Dodam, że poza ustawieniem low/medium bawiłem się sporo w ustawieniach grafiki, niestety bez skutku. Więc? Jak sprawa ma się u Was?
Arcson jest offline  
Rating: 3593 | Skill: 4.26 | OpenRating: 0
Logitech Formula Force EX | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 05-10-2017, 08:22   Post #113 (permalink)
Awatar boban666
 
Zarejestrowany: Jun 2007
Skąd: Ruda Slaska (Kochlowitz)
Postów: 821
U mnie jest podobnie.Taki trochę urok tej gry.Jednym wszystko działa normalnie , a inni mają z nią problemy.Ja czasami nawet na "medium" mam problem z płynnymi 60 klatkami , gdzie np w pCars 1 mam wszystko poustawiane na High/Ultra i tam nie ma problemu.Oglądałem kiedyś wykresy w MSI AB i w pcars grafika jest obciążona na maksa , a procek na 90 , zaś w R3R grafika jest obciążona na 90/80 % , a procek czasami na 100% , także jest to wina tylko i wyłącznie optymalizacji.W krótce ma pojawić się obsługa 64bit , wię może będzie ciut lepiej .
boban666 jest offline  
MSI Geforce 1060 6GB , Asrock B85 Pro IV , 8GB Kingston 9CL , Intel I5 4570 3,20 Ghz , Goodram SSD Iridium 250 GB


Logitech G25 | Logitech G25 | Logitech G25 | Hamowanie: Lewą nogą | Zmiana biegów: Sekwencja
Odpowiedź z Cytatem
stare 05-10-2017, 14:34   Post #114 (permalink)
Awatar Zenon
 
Zarejestrowany: May 2005
Skąd: Rzeszów
Postów: 9.817
Mam i7, i potrafi chrupnąć. Mimo, że normalnie mam w okolicach 100 FPS, to na niektórych torach są mikroprzycięcia. Zwłaszcza na Sonomie. Przy czym kiedyś było super, potem zaczęło ciąć po jakimś updacie, potem się poprawiło, a potem znowu zaczęło.
Zenon jest offline  
Rating: 78667 | Skill: 5.82 | OpenRating: 0
Odpowiedź z Cytatem
stare 05-10-2017, 15:01   Post #115 (permalink)
Awatar MariuszB35 PL
 
Zarejestrowany: Oct 2012
Skąd: Olsztyn
Postów: 2.055
Ja dna tego ostatnio nie odpalam r3e bo cieło jak cholera i nie chce sobie nerwów psuć bo na moim sprzecie powinno być z milion fps a nie jest 😉
MariuszB35 PL jest offline  

Thrustmaster TX Racing Wheel | Własna sekwencja | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 05-10-2017, 16:23   Post #116 (permalink)
rad
Administrator GT3
Awatar rad
 
Zarejestrowany: Feb 2012
Skąd: Czechowice-Dziedzice
Postów: 3.998
U mnie bez problemów - zarówno na nowym stacjonarnym z Pentiumem G4600 i GTX 1050Ti na ustawieniach High w 1080p w 60-100fps, jak i na laptopie z i3-370m i Radeonem HD5470 na Low w 720p w 30-40fps, chociaż na Nordschleife i Silverstone były drobne problemy.
rad jest offline  


Rating: 43375 | Skill: 5.12 | OpenRating: 0
Thrustmaster T300 RS | Thrustmaster TH8 RS Shifter | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 05-10-2017, 19:24   Post #117 (permalink)
Administrator Wszystkiego
Awatar lelu0
 
Zarejestrowany: Jan 2010
Skąd: Biłgoraj / Wrocław
Postów: 3.406
To ja mam chyba wyjątkowe szczęście, bo u mnie na xeon e5430 @ GT220 jest grywalnie
lelu0 jest offline  
Forged in Valhalla by the hammer of Thor

Rating: 4475 | Skill: 2.02 | OpenRating: 0
Logitech Momo Racing | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 05-10-2017, 20:09   Post #118 (permalink)
Awatar Arcson
 
Zarejestrowany: Apr 2015
Skąd: Chorzów
Postów: 151
U mnie problem występuje tak ordynarnie, że nie raz pozbawia sensu w ogóle zasiadanie do tego sima. Sytuacja sprzed 10 minut. Odpaliłem Brands Hatch z AI, ok. 14 aut na gridzie, sesja practice. Cięło tak kosmicznie, że praktycznie na każdym zakręcie wypadałem z toru. Zacinki trwające po 1-3 sekund + chrupiące audio. Beznadziejny przypadek...

Postawię w najbliższym czasie świeży system i dam znać, czy coś się zmieni
Arcson jest offline  
Rating: 3593 | Skill: 4.26 | OpenRating: 0
Logitech Formula Force EX | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 05-10-2017, 21:15   Post #119 (permalink)
Awatar MariuszB35 PL
 
Zarejestrowany: Oct 2012
Skąd: Olsztyn
Postów: 2.055
Może trzeba przewalić grę i ja zaintalować na nowo.
MariuszB35 PL jest offline  

Thrustmaster TX Racing Wheel | Własna sekwencja | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 06-10-2017, 13:15   Post #120 (permalink)
Awatar boban666
 
Zarejestrowany: Jun 2007
Skąd: Ruda Slaska (Kochlowitz)
Postów: 821
Przesiadał sie ktoś oostatnio z win7 na win10 Kurde skusilem się i wydałem prawie 400 setki na nowego windowsa i po odpaleniu R3R przy podobnych ustawianiach z win7 gra strasznie straciła na płynności.Może ktoś miał podobne problemy
boban666 jest offline  
MSI Geforce 1060 6GB , Asrock B85 Pro IV , 8GB Kingston 9CL , Intel I5 4570 3,20 Ghz , Goodram SSD Iridium 250 GB


Logitech G25 | Logitech G25 | Logitech G25 | Hamowanie: Lewą nogą | Zmiana biegów: Sekwencja
Odpowiedź z Cytatem
Odpowiedz

Bookmarks

Tagi
problemy, r3e, techniczne

Narzędzia wątku
Wygląd

Zasady Postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony
Trackbacks are Włączony
Pingbacks are Włączony
Refbacks are Włączony



Czasy w strefie GMT +2. Teraz jest 09:27.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
SimRacingPL

no new posts

Logowanie
Login:
Hasło:
 Zarejestruj się!

192 osób online
189 Gości
3 Zalogowanych
Facebook
Administratorzy
Administracja portalu
Owner
McLaren
Senior Admin
lelu0
Summer RC Cup 2018
lelu0
Admins
SirDuncan - Historic (GiW) Admin
Moderators
Dmnick - Super Moderator
sobol - Moderator