Szukaj:
PL EN ES
Polecamy



Kalendarz treningów






Alfaholicy_SimRacingPL Server
Wróć   SimRacing wyścigi online > Symulatory > Historyczne symulatory > rFactor

Problem z wczytywaniem torów na laptopie

Zarejestruj się Projects Kalendarz Szukaj Dzisiejsze posty Zaznacz Wszystkie Fora jako Przeczytane

rFactor Wszystko na ten temat rFactor

Odpowiedz
LinkBack Narzędzia wątku Wygląd
stare 03-01-2010, 22:06   Post #1 (permalink)
Awatar Fireball
 
Zarejestrowany: Oct 2008
Skąd: racetrack
Postów: 158
Problem z wczytywaniem torów na laptopie

Mam problem z wgrywaniem torów w rFactorze zainstalowanym na laptopie Toshiba Satellite A300. System: WinXP.

Tory Nurburgring i Silverstone wysypują się po wczytaniu. Toban wchodzi bez problemu, tak jak Goodwood. Czym to może być spowodowane i jak temu zaradzić?
Fireball jest offline  
Rating: 787 | Skill: 2.86 | OpenRating: 0
Odpowiedź z Cytatem
stare 03-01-2010, 22:56   Post #2 (permalink)
Awatar Sewer
 
Zarejestrowany: Aug 2004
Skąd: Warszawa
Postów: 8.024
moze wybierasz zla wersje dx? uruchom gre w dx9
Sewer jest offline  
ASROCK Z77 PRO3 Extreme 4 , i7 2600K@ 4.8 GHz , Thermalright MACHO HR-02, Corsair DominatorGT 2x8GB 1866@2133 , Palit GTX 1070 JetStream,Crucial MX100 256GB, Crucial M4 64 GB, Samsung F3 500GB, Seagate Barracuda 12 500GB, Barracuda 2TB ST2000DM006, Corsair RM650X , Logitech G25, DELL 2209WA


Rating: 33274 | Skill: 2.24 | OpenRating: 0
Logitech G25 | Hamowanie: Lewą nogą | Zmiana biegów: Sekwencja
Odpowiedź z Cytatem
stare 05-01-2010, 10:01   Post #3 (permalink)
Awatar Fireball
 
Zarejestrowany: Oct 2008
Skąd: racetrack
Postów: 158
Spróbowałem. Nic to nie dało. Ale zauważyłem, że:

- Orchard Lake ładuje się bez problemu
- przy zmniejszonych detalach toru Nurburgring się ładuje, ale występuje masa bugów graficznych (jakieś wirtualne ściany, nie widać nieba, toru, itp.)
- przy ładowaniu repa pozostaje plansza ładowania toru plus przyciski panelu replaya w tle, które mogę odpalić i słyszę dźwięk samochodu, ale widzę planszę ładowania

Help!

Czy to może wina WinXp na laptopie i sterów karty graficznej? Na Viscie gra się w ogóle nie ładuje, nawet konfiguracja - występuje komunikat, że system nie wykrył DirectX 9 na komputerze. Ciekawe, czy na Windows 7 też będą takie jaja, czy może wszystko zacznie chodzić.
Fireball jest offline  
Rating: 787 | Skill: 2.86 | OpenRating: 0
Odpowiedź z Cytatem
stare 05-01-2010, 10:49   Post #4 (permalink)
Awatar SebaOnePL
 
Zarejestrowany: Oct 2008
Skąd: Lublin
Postów: 2.556
Jaka karta graficzna jest w tym laptopie bo modeli Toshiba Satellite A300 jest od groma i taka nazwa niewiele mówi.

Jeżeli masz zintegrowaną grafiką to wygląda jakby było na karcie graf za mało pamięci i stąd te problemy
SebaOnePL jest offline  
Rating: 21893 | Skill: 3.25 | OpenRating: 0
Logitech DFGT | Zmiana biegów: Sekwencja
Odpowiedź z Cytatem
stare 05-01-2010, 11:01   Post #5 (permalink)
Awatar Fireball
 
Zarejestrowany: Oct 2008
Skąd: racetrack
Postów: 158
Tam jest chyba karta zintegrowana z płytą - Intel. Być może brakuje pamięci. A dlaczego na Viscie gra nie chodziła, a na XP chodzi?
Fireball jest offline  
Rating: 787 | Skill: 2.86 | OpenRating: 0
Odpowiedź z Cytatem
stare 06-01-2010, 03:09   Post #6 (permalink)
Administrator GT3
Awatar mastablasta
 
Zarejestrowany: Dec 2008
Skąd: Warszawa
Postów: 5.883
W moim laptopie tez mam zintegrowana grafe intela (nie pamietam teraz jaka konkretnie) ale na pewno mam za malo pamieci (no bo komp ma juz pare ladnych latek) i rf sie nie wlacza.

trzeba najpier czytac wymagania sprzetowe gry a potem bazgrac na forum

bo Vista jest madrzejsza i od razu mowi "daj pan se spokoj, z czym do ludzi?"
mastablasta jest offline  
Rating: 154822 | Skill: 8.87 | OpenRating: 0
Logitech G27 | Hamowanie: Lewą nogą | Zmiana biegów: Łopatki
Odpowiedź z Cytatem
stare 06-01-2010, 03:18   Post #7 (permalink)
Member
Awatar MaXyM
 
Zarejestrowany: Aug 2004
Skąd: Praha, Czech Rep.
Postów: 30.536
Wyślij wiadomośc poprzez ICQ do MaXyM
1. a czy masz na lapku pod vista zainstalowany DX9?
2. jak nie ma pamieci to raczej tej graficznej (minimum wymagane to 64MB albo 128 - nie pamietam). A to sie ustawia w biosie jesli w tym notku jest karta AGP albo w systemie jesli PCIe. W drugim przypadku dzielenie pamieci systemowej z graficzna moze byc zabronione w biosie.

Win7 tez nie ma dx9 na pokladzie. ma tylko dx10. trzeba samemu doinstalowac.
MaXyM jest offline  
SLS developer :: sls.simracing.pl ::

Rating: 94355 | Skill: 7.59 | OpenRating: 0
Thrustmaster TX Racing Wheel | Logitech G25 | Hamowanie: Lewą nogą | Zmiana biegów: Sekwencja
Odpowiedź z Cytatem
stare 06-01-2010, 10:03   Post #8 (permalink)
Awatar Fireball
 
Zarejestrowany: Oct 2008
Skąd: racetrack
Postów: 158
Nie wiem, czy się precyzyjnie wyrażę, ale powiększyłem pamięć wirtualną dla każdej partycji do maksimum i tory chodzą bez problemu. Wszystkie tekstury ok.
Fireball jest offline  
Rating: 787 | Skill: 2.86 | OpenRating: 0
Odpowiedź z Cytatem
Odpowiedz

Bookmarks

Tagi
laptopie, problem, torow, wczytywaniem

Narzędzia wątku
Wygląd

Zasady Postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony
Trackbacks are Włączony
Pingbacks are Włączony
Refbacks are Włączony



Czasy w strefie GMT +2. Teraz jest 08:53.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
SimRacingPL

no new posts

Logowanie
Login:
Hasło:
 Zarejestruj się!

74 osób online
72 Gości
2 Zalogowanych
Facebook
Administratorzy
Administracja portalu
Owner
McLaren
Senior Admin
lelu0
Summer RC Cup 2018
lelu0
Admins
SirDuncan - Historic (GiW) Admin
Moderators
Dmnick - Super Moderator
sobol - Moderator